Get in touch
Back
Resolved

Outage in the API + Web chat

Started 25 Jan at 11:35am HST.

API Web Chat
Created

Due to a collateral side effect during an extraordinary service upgrade, the API and Web chat services were intermittently failing for about 20 minutes, during which messages ingestion and web access may have failed.

Our team has already fixed the issue and we will take the needed steps to prevent this to happen in the future.

Our sincerest apologies and thank you for your understanding.

Posted 25 Jan at 11:35am HST.